Netlify downtime - marketing site impact
Incident Report for Shuffl
Resolved
The incident has now been resolved! Website is back.
Posted Mar 25, 2021 - 18:38 UTC
Update
Resolved
Posted Mar 25, 2021 - 18:38 UTC
Update
Investigating and awaiting when they resume operational status.
Posted Mar 25, 2021 - 16:35 UTC
Investigating
Netlify outage - impacting marketing site availability.
Posted Mar 25, 2021 - 16:34 UTC
This incident affected: Marketing Site.