01/04/2021 Slack messaging and connection service incidents
Incident Report for Shuffl
Resolved
All shuffls that were scheduled today (01/04/2021) have been ran as of 03:24pm PST. We delayed the re-run of them until Slack had mitigated their messaging service issues. As the outage was selective, only a small number of our shuffls did not go out as scheduled on-time due to Slack's intermittent service outages. This was resolved within the same-day. Please reach out to support@shuffl.ai if you have any questions. Thanks, Matthew Lee
Posted Jan 05, 2021 - 01:55 UTC
Investigating
Starting since 7:10am PST, Slack's messaging and connection service starting experiencing issues. We are actively monitoring this, and please assume that all shuffls are affected. If your shuffl is missed, we will resume them once Slack is stable and operational. Thank you!
Posted Jan 04, 2021 - 15:26 UTC
This incident affected: Portal, Slack Webhooks, Slack Apps/Integrations/APIs, and Slack Apps/Integrations.